Jump to content

Welcome to TrollGame Community
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account

Get our version of NeoGK Mod here for better game online and some other Addons* if you like. For voice&chat communication use our Discord server. Enjoy!!!

Posted Image Posted Image Posted Image Posted Image Posted Image Posted Image


Photo

Server not appearing on server list. (closed - solved)


  • Please log in to reply
5 replies to this topic

#1
hassounet22

hassounet22

    Newbie

  • Member
  • 9 posts

When ever I enter on the multiplayer, I can't find the siege server.I' ve installed the NeoGk 1.1.0, and i ve 1.172 version of warband. Any Idea for fixing this problem?

 



#2
Horatius

Horatius

    Ancient Member

  • Senior Admin
  • 1,155 posts
  • LocationBannerlord Heaven

When ever I enter on the multiplayer, I can't find the siege server.I' ve installed the NeoGk 1.1.0, and i ve 1.172 version of warband. Any Idea for fixing this problem?

Can you load any other server?

And restart your modem/router fixes most problems.

#3
Strawberry

Strawberry

    Legendary Member

  • Senior Admin
  • 257 posts

Have you tried restarting your computer lol? 

 

On a serious note, try this:

 

"Go to your Documents/Mount and Blade Warband/rgl_config.txt

Open it, and find "secure_internet_connection", if there is a 1 after that, change it to 0"


  • Dusan likes this

#4
hassounet22

hassounet22

    Newbie

  • Member
  • 9 posts

Thankb btw it worked anyways

;) ;) ;) ;)


  • BlackDeath likes this

#5
BlackDeath

BlackDeath

    The Mongol

  • High Admin
  • 3,703 posts
  • LocationFlying around in space

Thankb btw it worked anyways

;) ;) ;) ;)

Can you give some info (how it was solved?) for others having same trouble?, thanks in advance ;)



#6
hassounet22

hassounet22

    Newbie

  • Member
  • 9 posts

So here is the thing, i log off from steam, restart the pc, after i enter the game, if it doesnt work turn off the router and try again hope this helped.It worked for me in this way.

 

Othe than that maybe try to reinstall the game maybe it will solve.


  • BlackDeath likes this




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users